Announcement

Collapse
No announcement yet.

PHP issue with 5.3.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP issue with 5.3.1

    What would cause 5.3.1 to not function properly on php 5.6 or php 7?

    Currently having to use php 5.5

    This site was recently migrated (yesterday) to a new host so I could use the latest versions of vB5 and throttle up my php.
    Last edited by NumNum; Wed 22nd Nov '17, 7:02am.
    Organizations must hire quality people — "If you hire stupid people, they are not going to get better over time," ~ Gordon Graham.

    vB Mods That Rock!

  • #2
    Do you have mbstring turned on in PHP options?

    Comment


    • NumNum
      NumNum commented
      Editing a comment
      Yes it is selected

  • #3
    5.3.1 should work fine with PHP 5.6 and PHP 7 .. what is not working on your side ?

    Comment


    • #4
      The css was all messed up.

      BUT, Today I switched back over to php 7.0 and it is working (scratching my head) fine. Must have just been the move got things jumbled, I dunno. I'll keep an eye on it.

      Thanks folks!
      Organizations must hire quality people — "If you hire stupid people, they are not going to get better over time," ~ Gordon Graham.

      vB Mods That Rock!

      Comment


      • #5
        Sometimes after moving hosts, you need to toggle PHP storage from file system to database or vice versa to get it to work properly. Haven't really investigated why but I suspect it has to do with paths and permissions.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X