Announcement

Collapse
No announcement yet.

VB 5.3.3 can not make any post on a new install?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 5.3.3 can not make any post on a new install?

    Hello, I made a small video to show the issue more and also included some of the channel manager. I am logged in as an admin on a fresh install of 5.3.3. Had 5.3.1 installed and was working ok, but now I have an issue when I try to write any text in the post box, it does not let me. I have tried on normal users and other forum sections that I created.

    https://www.youtube.com/watch?v=48ZA4TGoBAw

    Thanks.

  • #2
    This is not a normal issue and you should be able to post after logging in. Are there any JavaScript errors showing in the browser’s development tools?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thank you for the reply. This is what the console shows.

      http://take.ms/b28cU
      http://take.ms/DxjtX

      Comment


      • #4
        Please read this article to finish converting your site to HTTPS: https://www.vbulletin.com/forum/arti...forum-to-https
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Thanks tried that but am having an issue when trying to login.

          Error:http://take.ms/bxBlVU

          Unable to redirect to the correct login URL.

          This usually means that the login URL is incorrectly configured for this site. Please contact the administrator for further help.

          Comment


          • #6
            The login URL should be exactly the same as the Frontend URL in the Settings. You can change this by going to the AdminCP directly, logging in and changing it under Settings -> Options -> Site Name / URL / Contact Details.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              Thank you, you helped resolve all my issues currently. Great support.

              Comment

              Related Topics

              Collapse

              Working...
              X