Announcement

Collapse
No announcement yet.

Problem upload files in attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by ABDUR7MAAN View Post
    Hello I did not mention that technical support is not good and bad. I used version vb5 because I liked it and was very nice and sophisticated But these simple problems make me hate to use it. So you proved that the bugs of the program: You installed the latest version of the vb3 The same file was uploaded without any problems This proves that I have prepared the server without a problem I am a problem of VB5 This is the link to make sure: https://www.anime-toons.com/vb3/showthread.php?t=1
    In which case, you should run the upload diagnostic tool, as Wayne has asked, and then post back the results.

    I'm not saying we can't get this to work, but we need you to help us to help you.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #17
      What tools do you want me to use?
      Your request is not clear
      Are there files that need to be loaded to diagnose?

      Comment


      • #18
        When you try to upload a file with the Upload File Diagnostic, what is reported by the system?

        Maintainance -> Diagnostics
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #19
          Reports added

          Click image for larger version

Name:	1510668441951.png
Views:	44
Size:	55.1 KB
ID:	4381265

          Comment


          • #20
            This tells me that vBulletin is behaving properly on upgrades. You need to configure your server to handle these large file uploads via PHP.

            First, you need to specify a upload_tmp_dir in your php.ini. There is no way your server will be able to handle HTTP uploads over 1 GB with just memory. At least not reasonably. You would have to increase the PHP Memory limit to at least double and probably three times the size of the largest uploaded file. This directory should be three times the size of the largest table in your database. The web server needs to have permissions to read and write to this directory.

            Then you need to make sure that PHP can handle file uploads of this size through its max_execution_time and max_input_times. You may also still need to adjust the memory_limit. I'd recommend at least 512 MB.

            Finally, you need to make sure your web server doesn't time out the upload in the middle of the request. It has its own parameters on how long an operation can take.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #21
              Originally posted by Wayne Luke View Post
              This tells me that vBulletin is behaving properly on upgrades. You need to configure your server to handle these large file uploads via PHP.

              First, you need to specify a upload_tmp_dir in your php.ini. There is no way your server will be able to handle HTTP uploads over 1 GB with just memory. At least not reasonably. You would have to increase the PHP Memory limit to at least double and probably three times the size of the largest uploaded file. This directory should be three times the size of the largest table in your database. The web server needs to have permissions to read and write to this directory.

              Then you need to make sure that PHP can handle file uploads of this size through its max_execution_time and max_input_times. You may also still need to adjust the memory_limit. I'd recommend at least 512 MB.

              Finally, you need to make sure your web server doesn't time out the upload in the middle of the request. It has its own parameters on how long an operation can take.
              The server has been set up to upload large files
              But the problem with the attachment system deals with files on it 's images
              Folder (tmp) size is 32 GB
              max_execution_time : 1000
              max_input_times : 2000
              In short, there is no solution to this problem ,

              Can you help me?
              Increase the width of the member information area as shown in the image:
              Click image for larger version

Name:	2331313321321.jpg
Views:	69
Size:	42.8 KB
ID:	4381290

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X