Announcement

Collapse
No announcement yet.

blog issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blog issue

    HI, I created and added some blogs on my VB5 forum and everything was fine but without changing anything now when I try to click to visit a blog from the main forum it stays on the forum home page and in the URL is a hash sign? Before I could view them and I had not changed anything so any thoughts please?

  • #2
    If it's not clear what I'm saying when I go to blogs I get this url and I see the blogs - http://forum.nonudedolls.com/blogs - but then when click on a blog I go back to the forum main page and have this url - http://forum.nonudedolls.com/#

    Comment


    • #3
      1) Upload /core/install
      2) Upload tools.php in your do_not_upload directory to /core/admincp
      3) Run tools.php in your browser.
      4) Use the Node Fix Tool and the Route Fix tool
      5) Verify it works.
      6) Delete /core/admincp/tools.php
      7) Delete /core/install
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Hi Wayne, thanks for your reply but to be honest this is all above me and I really would not know how to perform these tasks. Is there a company or service that could help as I bought the VB licence as a first time vbulletin user so quite novice?

        Comment


        • #5
          Originally posted by brassuk View Post
          Hi Wayne, thanks for your reply but to be honest this is all above me and I really would not know how to perform these tasks. Is there a company or service that could help as I bought the VB licence as a first time vbulletin user so quite novice?
          If you can raise a support ticket with a link to this thread, we will carry out this for you.

          http://www.vbulletin.com/go/techsupport

          We will need:

          (S)FTP credentials
          AdminCP login
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.3 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Hi Mark,

            Really appreciate that so much and I have created a ticket. Thanks again for offering to help.

            Comment


            • #7
              I just wanted to write here and say a big thanks to you guys for helping and fixing my problem very quickly and it's much appreciated.

              Comment


              • #8
                Glad you got it sorted.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.3 Demo
                AdminAmmo - My Cloud Demo

                Comment

                Related Topics

                Collapse

                Working...
                X