Announcement

Collapse
No announcement yet.

Installing 5.3.3 and keep getting server timeout last steps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Craig
    Senior Member

  • Craig
    replied
    its that final process that won't complete.

    Leave a comment:

  • Craig
    Senior Member

  • Craig
    commented on 's reply
    This did not work either.
  • Craig
    Senior Member

  • Craig
    commented on 's reply
    I'll give it a try, thanks!
  • Craig
    Senior Member

  • Craig
    replied
    Originally posted by bootsie1 View Post
    I had the same problem but may not help much but it was caused by the server which was using litespeed it was solved by adding to .htacces the following
    Code:
    <IfModule LiteSpeed>
    RewriteEngine On
    RewriteRule .* - [E=noconntimeout:1]
    RewriteRule .* - [E=noabort:1]
    CacheDisable public /
    CacheDisable private /
    </IfModule>
    Glenn Vergara
    Former vBulletin Developer
    Glenn Vergara

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    Try this.

    Put the site into debug mode (www.vbulletin.com/go/vb5debug) and manually import the master style from core\install\vbulletin-style.xml (import it from a local copy on your computer)

    Then run the upgrade again and it should complete. If it does turn off debug mode.

    Leave a comment:

  • Craig
    Senior Member

  • Craig
    replied
    I'll look into that.

    The funny thing is, it shows in the footer of the site that 5.3.3 is running. I just wonder if it just hangs and is in fact installed and i can proceed with deleting the install directory and turning the site live. I'll wait for confirmation from vB staff on this.

    Leave a comment:

  • bootsie1
    Senior Member

  • bootsie1
    replied
    I had the same problem but may not help much but it was caused by the server which was using litespeed it was solved by adding to .htacces the following
    Code:
    <IfModule LiteSpeed>
    RewriteEngine On
    RewriteRule .* - [E=noconntimeout:1]
    RewriteRule .* - [E=noabort:1]
    CacheDisable public /
    CacheDisable private /
    </IfModule>
    bootsie1
    Senior Member
    Last edited by bootsie1; Mon 9 Oct '17, 4:40am. Reason: typo

    Leave a comment:

  • Craig
    Senior Member

  • Craig
    replied
    The server returned no response. This is probably due to a timeout setting. Please contact vBulletin Support for assistance

    Script:
    final
    Step:
    21

    php_value max_execution_time was set at 120, upped it to 240 and still times out.
    Craig
    Senior Member
    Last edited by Craig; Mon 9 Oct '17, 2:32am.

    Leave a comment:

  • Craig
    Senior Member

  • Installing 5.3.3 and keep getting server timeout last steps

    I keep getting server timeout on the last steps of an install. What to do? I have refreshed/restarted install several time.

Related Topics

Collapse

Working...
X