Announcement

Collapse
No announcement yet.

Attempting to register redirects to Help page whenever trying to select a text field, effectively disabling registration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zelda-King
    replied
    Ah, thanks for such a quick and simple answer. That should be easy to fix then!

    Leave a comment:


  • Wayne Luke
    replied
    This is due to a custom modification that you added to the form. The following line of code does not close the anchor tag and therefore makes the entire page a link.

    Code:
    Registering is an acknowledgement that you agree to abide by the <a href="https://www.mvhaven.com/forums/help#...overview/rules" target="_blank"><u>MV Haven Rules</u>.<br />

    Leave a comment:


  • Zelda-King
    replied
    The only other feature I recall implementing was this code into the style CSS in the site builder:
    Code:
    .rainbow {
        background-image: -webkit-gradient( linear, left top, right top, color-stop(0, #f22), color-stop(0.15, #f2f), color-stop(0.3, #22f), color-stop(0.45, #2ff), color-stop(0.6, #2f2),color-stop(0.75, #2f2), color-stop(0.9, #ff2), color-stop(1, #f22) );
        background-image: gradient( linear, left top, right top, color-stop(0, #f22), color-stop(0.15, #f2f), color-stop(0.3, #22f), color-stop(0.45, #2ff), color-stop(0.6, #2f2),color-stop(0.75, #2f2), color-stop(0.9, #ff2), color-stop(1, #f22) );
        color:transparent;
        -webkit-background-clip: text;
        background-clip: text;
    }
    Removing that didn't solve the problem either.

    Leave a comment:


  • Attempting to register redirects to Help page whenever trying to select a text field, effectively disabling registration

    Running vB version 5.3.3.

    This has happened in about the last week as I previously tested registration before that with no issue. But now if people try to register, my forum rules Help entry is displayed whenever selecting a text field to input either username/pass/e-mail address or even selecting the checkbox. If I remove the forum rules Help page it displays another Help entry instead.

    I've tested this with hooks disabled and the only hook I had installed was a shoutbox. I haven't edited any vBulletin files and though I did have another forum on the same domain (different directory), removing it and clearing my cache/cookies hasn't fixed the issue either.

    I don't think either of the above situations afore-mentioned are the issue as registration worked fine for a while after implementing the shoutbox and other forum.

    Tested environments:

    Mac OSX El Capitan 10.11.6
    Firefox 56.0 (64 bit)
    11.0 (11604.1.38.1.7)

    iOS 11
    Firefox 9.1 (6308).

Related Topics

Collapse

  • frank47
    External Registration
    by frank47
    I am trying to register into Vb 5 from an external source.
    I can get registration complete, but end up with
    Code:
    response":{"urlPath":"http:\/\/www.xxx.net\/discussions\/","msg":"registration_complete","msg_params":["SeeifWork","http:\/\/www.xxx.net\/discussions\/member\/4-seeifwork","http:\/\/www.xxx.net\/discussions\/settings\/account","http:\/\/www.xxx.net\/discussions\/settings\/profile","http:\/\/www.xxx.net\/discussions"]}}
    ...
    Sat 25 Jul '15, 9:37am
  • snk_
    Registration Offset
    by snk_
    As you can see, I set up a custom field. The page doesn't format it correctly. (Account)

    Also is there a way for the registration page to auto populate part some of the fields depending on...
    Sat 5 Jan '13, 6:34am
Working...
X