Announcement

Collapse
No announcement yet.

Users cannot upload images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Users cannot upload images

    As title says, users cannot upload images in channels, they cannot create an own thread. There is no tab for.

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: tabs.jpg Ansichten: 1 Größe: 53,4 KB ID: 4377983

    Here are channel permission screenshot (german)

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: channel-permissions.jpg Ansichten: 1 Größe: 134,6 KB ID: 4377982

    What is need to change?
    Last edited by BulliM; Tue 26th Sep '17, 8:05am.

  • #2
    I just resetted permissions in that channel. On disabling only "can create thread" results image upload tab was gone. Looks like a bug, because gallery upload (camera symbol) already works fine.

    Comment


    • #3
      Disabling the ability to start a thread (but not to reply to an existing one) shouldn't affect image uploads.
      I would recommend logging a bug;

      vB5 Bug
      http://tracker.vbulletin.com/secure/...91&issuetype=1

      Just complete the 'Summary' and 'Description' fields, don't worry about anything else, our team will sort that.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.2 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Don't know why, but I cannot log into jira. Neither with forums log in nor customer log in user.

        Comment


        • #5
          Originally posted by BulliM View Post
          Don't know why, but I cannot log into jira. Neither with forums log in nor customer log in user.
          You need to be already logged into the forums, then click the link.
          The login screen on Jira won't accept any credentials, it needs to be passed through from the forum.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.2 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Originally posted by BulliM View Post
            Don't know why, but I cannot log into jira. Neither with forums log in nor customer log in user.
            From time to time, the "Cookie Monster" plugin that allows login to JIRA has problems. There is also a bug in vBulletin where cookies can get the wrong cookie path (fixed in 5.3.4, I believe). Both of these can prevent logging into JIRA. To work around this, log out of the forums. Delete your vBulletin.com cookies. Then log into the forums again. JIRA will work again. I have to do this every 3-4 weeks.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              Originally posted by Wayne Luke View Post

              From time to time, the "Cookie Monster"...
              Works not. Cannot create Issue. See just a simple Dashboard with some links.

              EDIT: Chrome works!


              EDTT 2: Issue http://tracker.vbulletin.com/browse/VBV-17736
              Last edited by BulliM; Tue 26th Sep '17, 10:53am.

              Comment

              Related Topics

              Collapse

              Working...
              X