Announcement

Collapse
No announcement yet.

User can't enter channel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] User can't enter channel

    Hi,

    I have a user on my forum that reached out to me about a problem she has.
    Whenever she tries to go into one specific channel, she gets logged out and then can't view it.
    She can however, view the sub channels underneath that channel without getting logged out.

    She has already tried to view a channel with the same structure and she can view that one.

    I haven't heard anyone else about this problem.

    Does anyone know how to fix this or can anyone think along on what the solution might can be?

    Thanks upfront!

  • #2
    Originally posted by Jenoah View Post
    Hi,

    I have a user on my forum that reached out to me about a problem she has.
    Whenever she tries to go into one specific channel, she gets logged out and then can't view it.
    She can however, view the sub channels underneath that channel without getting logged out.

    She has already tried to view a channel with the same structure and she can view that one.

    I haven't heard anyone else about this problem.

    Does anyone know how to fix this or can anyone think along on what the solution might can be?

    Thanks upfront!
    If it's just one user it is almost certainly a local issue to her machine.

    Ask her to clear browser cache, and also cookies (at least, cookies set by your site, most browsers let you filter by domain nowadays).
    Then restart the browser.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post

      If it's just one user it is almost certainly a local issue to her machine.

      Ask her to clear browser cache, and also cookies (at least, cookies set by your site, most browsers let you filter by domain nowadays).
      Then restart the browser.
      Hi Mark,

      Thanks for the response.
      Well, she gave me her login details and even on my machine the problem still persists...
      If figure that it isn't something on the client-side.

      Comment


      • #4
        Can you post a screenshot of what the page looks like when she accesses that specific channel?

        GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

        Comment


        • #5
          Originally posted by Glenn Vergara View Post
          Can you post a screenshot of what the page looks like when she accesses that specific channel?
          Hi Glenn,

          Very strange but when I wanted to make a screenshot, I could access the page like there isn't any problem...
          Thanks for trying to help me though. I appreciate it!

          Kind regards,
          Jenoah

          Comment


          • #6
            Hi Glenn,

            The problem sadly still persist, also on my side.
            It seems that it occurs randomly. I do have some screenshots.

            Do you have any idea what might be causing this problem?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X