Announcement

Collapse
No announcement yet.

vBulletin 5.3.0 Upgrade to 5.3.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glenn Vergara
    replied
    In case you modified any of the PHP files except config.php, you will have to re-apply the changes. Either way, you need to backup all the files before overwriting.

    Leave a comment:


  • Glenn Vergara
    replied
    Overwrite all the files except favicon.

    Leave a comment:


  • techtech3d
    replied
    Updating from 5.3.1 to 5.3.2:

    Do I overwrite all the 5.3.1 files? Seems like a lot of files would be overwritten, favicon changed, etc. Is this necessary as there are a lot of security issues? I'll update but wanted to make sure I need to overwrite all those files. Thanks in advance!

    Leave a comment:


  • Trevor Hannant
    replied
    You, or whoever edited those templates, should compare the changes made between the version that was edited and the current templates. There could be functionality that doesn't work correctly as a result.

    For the CSS templates, you should really NOT change these - add any changes to the css_additional.css template as this is called last and will override any CSS for the same classes in the default templates.

    Leave a comment:


  • adkaush
    replied
    Thank you Wayne, I upgraded the forum software as you mentioned. Everything seems to be working just fine, just one small niggle ..

    After upgrading the forum, when I browsed to the forum admin, I get this message ... Out-of-date Custom Templates Found!



    And when I click on the link, I get these ...



    Is there anything I should do at this point? I don't really want to lose my custom pages that I put together through site builder, especially all the CSS that put together in Custom CSS file.

    Please guide me through this and I will be able to bring my forum Live again. Until then, I can't take the forum out of maintenance.

    Thanks Wayne!

    Leave a comment:


  • Wayne Luke
    replied
    You would have to download the entire package of 5.3.2 in order to upgrade.

    Leave a comment:


  • adkaush
    started a topic vBulletin 5.3.0 Upgrade to 5.3.2

    vBulletin 5.3.0 Upgrade to 5.3.2

    I have a fully functioning vB 5.3.0 forum software. As I see, a couple of security patches were released .. 5.3.1 PL1 and 5.3.2 PL1

    Should I just apply the patches or should I download the whole vBulletin 5.3.2 package and upload that over-writing the previous files?

    Upgrading/updating is always very confusing to me. Sorry if I sound noobie, I am new to vB 5 Connect.

    Thanks for the help!

Related Topics

Collapse

Working...
X