Announcement

Collapse
No announcement yet.

One Of My Members Text Is Posting Strange Characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • One Of My Members Text Is Posting Strange Characters

    But it dosnt happen when he makes a comment. Here is a screenshot of his post. It happens with all his posts.

    ​​​​​​

  • #2
    Any ideas this is happening on mine also

    Comment


    • #3
      Any ideas welcome also get a bunch of characters when i return to a new line...

      Comment


      • #4
        This is an old topic but this issue is caused by using an HTML Character Set other than UTF-8. If you upgraded from vBulletin 3 or 4, your language is probably set to use the obsolete ISO-8859-1 character set. This is a very small subset of Unicode and basically only supports 256 characters out of the thousands available. If you're using the English Language, you can probably just change the HTML Character Set in the AdminCP under Languages & Phrases -> Language Manager -> English -> Edit Settings. This setting is case sensitive (for some odd reason) and should be changed to UTF-8.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Thank you will change the settings and yes just upgraded from 4.1

          Comment


          • #6
            Thank you so much. We've had broken character encodings for years. I just finally got fed up and decided to figure it out. And this fix fixed it.

            Comment

            Related Topics

            Collapse

            Working...
            X