Announcement

Collapse
No announcement yet.

CNAME, custom domain name problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CNAME, custom domain name problem

    Hello everyone
    Apologies to incite what seems like an OLD question that never seems to die but I cannot associate my custom domain with vbulletin even if my life depended on it.
    I have gone through the FAQ, and even few of the pdf tutorials but nothing seems to work.

    I have changed the CNAME of www part on DNS setting @ go daddy with: xxxxxxxe52-031546.vbulletin.net
    I have been waiting since 10 this morning so thats good 10 hours or so.
    According to Wayne's post

    Once you're CNAME is set up, you must Activate your Custom Domain.

    To do this, log into your Cloud Console and then:
    1) Click "Change Domain".
    2) Click the link to Activate your Custom Domain.

    I cannot find this "Change Domain" anywhere?!?

    I goto AdminCP -> setting -> site name/URL/ -> but there is no option to enter custom domain name?!?

  • #2
    You would do that here:
    https://www.vbulletin.com/en/custome..._saas_console/
    You need to log in with your customer account (not your forum admin account).
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • ismell
      ismell commented
      Editing a comment
      thank you mark for making me look so bad. wow i found it! i clicked activate but it still doesn't work. i will wait for it but thank you!
      i will think about you before i sleep tonight

Related Topics

Collapse

Working...
X