Announcement

Collapse
No announcement yet.

can't find strings in template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] can't find strings in template

    Dear Sirs,

    I am trying to find some strings using ADMINCP template search and I just can't find anything. Every time I enter any string, I will be prompted with a list of styles and it will show no results as to where that string can be found.

    I recently switched to HTTS mode and there are some images that were added in some templates that I need to find and change http for https but I just can't find any of them, the search will yield no results. Is there a URL or tutorial that explains how to do this? It just doesn't work on my side

    Thanks in advance.
    Regards

  • #2
    That particular image can be changed in stylevar
    Ok open admincp then styles select edit stylevars for default theme then scroll down to global from there find the stylevar body_background the image can be changed from here it will be in the form like url("images/css/bckg_page.png")
    Cometbar

    DartsLeague

    Comment


    • panoramia
      panoramia commented
      Editing a comment
      Thanks a lot. I think I found it. But I believe there is a bug in all this, because it's a variable, it's relative. I switched to HTTPS in vBulletin, shouldn't all links in these variables switch to HTTPS as well? That would be the logical way.

      Regards
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X