Announcement

Collapse
No announcement yet.

User /Admin Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    If you can't log into the AdminCP with the user, then they don't actually have Administrator Permissions. Administrator should be their primary usergroup. To fix this, you need to:
    1. Upload the core/install directory to your server.
    2. Upload tools.php from the do_not_upload directory to the /core/admincp directory.
    3. Go to yoursite.com/admincp/tools.php
    4. Enter your Customer ID.
    5. Choose the option from the menu to elevate the user to Administrator.
    6. Delete /core/admincp/tools.php
    7. Delete /core/install.

    You should be able to login. If it still doesn't work, then you forgot your password and you will need to update it. You do not need to edit /core/includes/config.php to create an Administrator.

    Leave a comment:


  • syncitii
    replied
    yes I have done these steps

    Leave a comment:


  • Trevor Hannant
    replied
    Placed yourself as an admin? Changed the usergroup of an existing user or created a new user in AdminCP?

    Leave a comment:


  • syncitii
    started a topic [Bug / Issue] User /Admin Issues

    User /Admin Issues

    I have placed my self as an admin. Changed the admin in the cong.php and made sure I had admin rule Privileges. Yet still I cannot log in with the username. and I t wont send out email to change username. Any Ideas anyone on how to fix this. Should I just delete That user name and create a new name?

Related Topics

Collapse

Working...
X