Announcement

Collapse
No announcement yet.

Products have no effect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Products have no effect

    Hello, I've recently installed some products:
    Mark Notification as Read/Unread
    Usergroup Color Bar
    they show as they are compatible, active, enabled but they have no effect
    I've also made sure that Products/hooks are enabled and the line is commented in my config, "// define("DISABLE_HOOKS", true);"
    what's my problem?

  • #2
    Did you comment out ?

    // define("DISABLE_HOOKS", true);

    should be:

    define("DISABLE_HOOKS", true);

    I would contact the product coder

    Comment


    • #3
      Originally posted by vBTube View Post
      Did you comment out ?

      // define("DISABLE_HOOKS", true);

      should be:

      define("DISABLE_HOOKS", true);

      I would contact the product coder
      I've followed your instructions, but still face same prob

      Comment


      • #4
        Have no experience with those addons for vBulletin 5. You would have to contact the developers of those products.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Have no experience with those addons for vBulletin 5. You would have to contact the developers of those products.
          well, it doesnt happen with only one plugin, it happens with any plugin I install so I guess it's my problem, thats why I posted here. Would be glad if you can help me

          EDIT: I've tried installing some shoutubox from vbulletin.org now and at the footer it shows Shoutbox by vBShout v6.1.0 Alpha 8 (Lite) - vBulletin Mods & Addons Copyright 2017 DragonByte Technologies Ltd. but the shoutbox does not appear, even though its enabled.

          I'm using vBulletin 5.3.1
          Last edited by MarwanAshrafz; Fri 7th Jul '17, 10:50am.

          Comment


          • #6
            Do you have the Product system turned on? Settings -> Options -> Products/Hooks system?
            Do you have the extensions enabled under Hooks & Products -> List API Extenstions and Plugins?
            And the Products enabled under Hooks & Products -> Manage Products?

            For the shoutbox, you will need to add its module to one of your pages via Site Builder. I am sure this is noted in the instructions.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              I have this problem when Template cache is turned on. I must install the product, disable the cache, and reenable it to clear it.

              Comment


              • #8
                I have checked my config.php i dont have this line.

                define("DISABLE_HOOKS", true);

                And its reverse i forgot:
                Should be set to false because you want to enable !
                define("DISABLE_HOOKS", false);

                Try without this line in the config.php and go to admincp, options, products/hook system -> enable yes

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X