Announcement

Collapse
No announcement yet.

Problem after an internal server migration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    In your screenshot, it quite clearly shows that the locale is not set to fr_FR.UTF-8. It is set to fr_FR which renders text differently and that is why you have diamonds with a question mark in them instead of the actual UTF-8 character.

    Leave a comment:


  • somasimple
    replied
    It is already set, I think.

    Leave a comment:


  • Wayne Luke
    replied
    Ask your host to install the UTF-8 locale for French. The package is fr_utf8. Once installed, edit your French language in the AdminCP under Languages & Phrases -> Language Manager. Set the locale to fr_FR.UTF-8.

    They should consult the documentation for their OS to get specifics.

    Leave a comment:


  • somasimple
    replied
    Well, it was an upgrading of the offered services so it needs some technical issues.
    There is still a minor problem with accents and only on some parts of the posts. The message itself goes well but the profile date is wrong ???

    Leave a comment:


  • Mark.B
    replied
    I would also consider changing host.

    Any host that interferes with your database like that is more trouble than they are worth.

    Leave a comment:


  • somasimple
    replied
    Thanks Wayne,
    For some mysterious reason and without any intervention from my own, the site seems now working fine.

    Leave a comment:


  • Wayne Luke
    replied
    Please load the /core/install directory again and run /core/install/upgrade.php. This will rebuild all the caching and internal structures.

    Leave a comment:


  • somasimple
    started a topic Problem after an internal server migration

    Problem after an internal server migration

    Hi all,

    I had a internal host migration that went with a little problem.
    the forums page is at root of the site :
    https://www.algoless.com

    The database was changed and a prefix was added (mandatory by the host server).
    The database name was also changed with the same principle.
    I changed these things in the config.php file.

    The page is now messed up and I suppose that some redirection (?) or directory settings has not been changed properly in the config since the theme are not loaded?
    Any help will be appreciated.

Related Topics

Collapse

Working...
X