Announcement

Collapse
No announcement yet.

Can't login anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't login anymore

    Hey there, somehow I cannot log in anymore to my vBulletin Forum.

    "A System Error has occured. The software is experiencing a systems error. You should attempt to repeat your last action. If this error occurs again, please contact the site administrator"

    I've already went into the debug mode but I have no clue on that.

    PHP Code:
    on line 647 in /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php
    Step 0
    showErrorPage() called on line 275 in /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php
    Step 1
    handleException() called
    Exception API Error
    Controller
    content_channel
    Method
    fetchTopLevelChannelIds
    Error
    (s):
    array (
      
    =>
      array (
        
    => 'Your submission could not be processed because a security token was missing.<br />
    <br />
    If this occurred unexpectedly, please <a href="%1$s">inform the administrator</a> and describe the action you performed before you received this error.'
    ,
      ),
      
    =>
      array (
        
    => 'exception_trace',
        
    => '## /home1/flogisch/public_html/forum/core/vb/api.php(606) Exception Thrown
    #0 /home1/flogisch/public_html/forum/core/vb/api/wrapper.php(116): vB_Api->checkApiState(\'fetchTopLevelCh...\')
    #1 /home1/flogisch/public_html/forum/includes/api/interface/collapsed.php(198): vB_Api_Wrapper->__call(\'fetchTopLevelCh...\', Array)
    #2 /home1/flogisch/public_html/forum/includes/vb5/template/runtime.php(548): Api_Interface_Collapsed->callApi(\'content_channel\', \'fetchTopLevelCh...\', Array, false, true)
    #3 /home1/flogisch/public_html/forum/includes/vb5/template.php(318) : eval()\'d code(131): vB5_Template_Runtime::parseData(\'content_channel\', \'fetchTopLevelCh...\', \'\')
    #4 /home1/flogisch/public_html/forum/includes/vb5/template.php(318): eval()
    #5 /home1/flogisch/public_html/forum/includes/vb5/template/cache.php(134): vB5_Template->render(false)
    #6 /home1/flogisch/public_html/forum/includes/vb5/template.php(340): vB5_Template_Cache->replacePlaceholders(\'\\r\\n\\t\\r\\n\\t\\r\\n\\t\\r\\n\\t\\r\\n\\t...\')
    #7 /home1/flogisch/public_html/forum/includes/vb5/template/cache.php(134): vB5_Template->render(false)
    #8 /home1/flogisch/public_html/forum/includes/vb5/template.php(340): vB5_Template_Cache->replacePlaceholders(\'<!-- ##template...\')
    #9 /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php(456): vB5_Template->render()
    #10 /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php(275): vB5_ApplicationAbstract::showErrorPage(Array, false)
    #11 [internal function]: vB5_ApplicationAbstract::handleException(Object(vB5_Exception))
    #12 {main}'
    ,
      ),
    )

    on line 552 in /home1/flogisch/public_html/forum/includes/vb5/template/runtime.php 
    I hope, that this is the correct thing you need

  • #2
    When you changed service providers (as discussed in your other topic), did you upgrade the Database Connection information in the /core/includes/config.php file? The database name, server name, username and password have most likely changed since you moved servers.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Yep, I've inserted the database of the new hoster. I've also edited the theme already with the additional css thing.

      Comment


      • #4
        Just a little update: I did nothing but it works now! :O

        //Edit: No it's not working. No idea why it worked for a sec. >

        Last edited by MajorKokosnuss; Fri 30th Jun '17, 2:29am.

        Comment


        • #5
          Somehow I'm getting now an issue with a security token thing when I try to login

          PHP Code:
          Error :Your submission could not be processed because a security token was missing.

          If 
          this occurred unexpectedlyplease inform the administrator and describe the action you performed before you received this erroron line 647 in /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php
          Step 0
          showErrorPage() called on line 275 in /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php
          Step 1
          handleException() called
          Exception API Error
          Controller
          content_channel
          Method
          fetchTopLevelChannelIds
          Error
          (s):
          array (
            
          =>
            array (
              
          => 'Your submission could not be processed because a security token was missing.<br />
          <br />
          If this occurred unexpectedly, please <a href="%1$s">inform the administrator</a> and describe the action you performed before you received this error.'
          ,
            ),
            
          =>
            array (
              
          => 'exception_trace',
              
          => '## /home1/flogisch/public_html/forum/core/vb/api.php(606) Exception Thrown
          #0 /home1/flogisch/public_html/forum/core/vb/api/wrapper.php(116): vB_Api->checkApiState(\'fetchTopLevelCh...\')
          #1 /home1/flogisch/public_html/forum/includes/api/interface/collapsed.php(198): vB_Api_Wrapper->__call(\'fetchTopLevelCh...\', Array)
          #2 /home1/flogisch/public_html/forum/includes/vb5/template/runtime.php(548): Api_Interface_Collapsed->callApi(\'content_channel\', \'fetchTopLevelCh...\', Array, false, true)
          #3 /home1/flogisch/public_html/forum/includes/vb5/template.php(318) : eval()\'d code(131): vB5_Template_Runtime::parseData(\'content_channel\', \'fetchTopLevelCh...\', \'\')
          #4 /home1/flogisch/public_html/forum/includes/vb5/template.php(318): eval()
          #5 /home1/flogisch/public_html/forum/includes/vb5/template/cache.php(134): vB5_Template->render(false)
          #6 /home1/flogisch/public_html/forum/includes/vb5/template.php(340): vB5_Template_Cache->replacePlaceholders(\'\\r\\n\\t\\r\\n\\t\\r\\n\\t\\r\\n\\t\\r\\n\\t...\')
          #7 /home1/flogisch/public_html/forum/includes/vb5/template/cache.php(134): vB5_Template->render(false)
          #8 /home1/flogisch/public_html/forum/includes/vb5/template.php(340): vB5_Template_Cache->replacePlaceholders(\'<!-- ##template...\')
          #9 /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php(456): vB5_Template->render()
          #10 /home1/flogisch/public_html/forum/includes/vb5/applicationabstract.php(275): vB5_ApplicationAbstract::showErrorPage(Array, false)
          #11 [internal function]: vB5_ApplicationAbstract::handleException(Object(vB5_Exception))
          #12 {main}'
          ,
            ),
          )

          on line 552 in /home1/flogisch/public_html/forum/includes/vb5/template/runtime.php 
          I've also added the admincp error

          Attached Files

          Comment


          • #6
            Looks like you removed permissions for the Home node and locked yourself out. Would need access to the server to know for sure. You would have to purchase a month of ticket support so we can look at the installation or if you have an older database backup from before the issue, you can restore that and carry on.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment

            Related Topics

            Collapse

            Working...
            X