Announcement

Collapse
No announcement yet.

Avatars not shown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Olker
    replied
    I put them back to Database an they were shown

    Leave a comment:


  • Olker
    replied
    URL is core/images/default/default_avatar_thumb.png
    Not the URLs from the Avatar Directory

    Leave a comment:


  • Glenn Vergara
    replied
    Check the img src of the avatar on the site. Is the URL correct?

    Leave a comment:


  • Wayne Luke
    replied
    I don't have an answer without looking at the file system and the database. If it can be accessed directly via the web browser, it should be able to be shown in the app.

    Leave a comment:


  • Olker
    replied
    And a new created Avatar is in filesystem but is not shown

    Leave a comment:


  • Olker
    replied
    Yes, I can load it directly...

    Leave a comment:


  • Wayne Luke
    replied
    Can you load the avatar directly?

    example url would be something like: http(s)://yoursite.com/forums/core/customavatar/avatarX_Y.ext?

    Leave a comment:


  • Olker
    replied
    New Avatar-Picture uploaded... Is not shown...

    But it is saved in /customavartars

    Leave a comment:


  • Olker
    replied
    The Files exist in /customavatars

    Leave a comment:


  • Wayne Luke
    replied
    Do the files exist in /core/customavatars? They should be in the format of avataruserid_revision.ext. So userid 1 with his first ever avatar upload would have a file like avatar1_1.jpg.

    If you used a different directory to store them you would have to look in that directory.

    If you upload a new avatar does it start showing?

    Leave a comment:


  • Olker
    started a topic Avatars not shown

    Avatars not shown

    After removing Avatars to Filesystem they are not shown in Forums.
    Ive rebuild Avatar Cache - nothing
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X