Announcement

Collapse
No announcement yet.

Http error 500

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • aelalfey
    started a topic [Bug / Issue] Http error 500

    Http error 500

    Hi,

    I just updated my php version from 5.4.28 to php 5.6 and updated my apache from 2.2 to 2.4 and after that i tried to open my vbulletin v 5.1.10 and got this error "HTTP ERROR 500".


    My error log throw this "[19-Jun-2017 20:36:44 America/Denver] PHP Fatal error: Call to undefined function mysqli_init() in /home/myuser/public_html/on/core/vb/database/mysqli.php on line 86"

    Please help.
    Thanks in advance.

  • Wayne Luke
    replied
    There is no guarantee that 5.1.10 will work with newer versions of PHP. You should upgrade to the latest version.

    Leave a comment:


  • Glenn Vergara
    replied
    Glad it's fixed. I highly recommend you to also upgrade vB to the latest 5.3.1. You are running a very old, unsecured and unsupported 5.1.10 version.

    Leave a comment:


  • aelalfey
    replied
    Problem solved by upgrading EasyApache from v3 to v4.

    Leave a comment:


  • aelalfey
    replied
    Thank you for your reply. I am already running vbulletin version 5.1.10.

    Leave a comment:


  • In Omnibus
    replied
    You need to upgrade your vBulletin to version 4.2.5

    Versions before 4.2.5 are not compatible with PHP 5.6

    Leave a comment:

Related Topics

Collapse

Working...
X