Announcement

Collapse
No announcement yet.

Help needed, deleted Variable in error (intended to 'replace' a 'phrase').

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    'Attached_Files' files comes up for me without the case sensitive box ticked.

    Leave a comment:


  • karlm
    replied
    Originally posted by Wayne Luke View Post
    If you go to the phrase attached_files in your AdminCP and click the "Copy Default Text" button, does it resolve your issue?
    Originally posted by karlm View Post
    it isn't the phrase that's the issue .. i had meant to edit a phrase but accidentally edited Variable Replacement Manager in error. Now when viewing a page with "Attached Files" listed that small bit of text is missing.
    My mistake, Wayne Luke , I was on my phone away from home when I responded.. Just tested the suggestion and it worked. Apologies for my hasty reply.

    However, I'll use this moment to mention what I think may be a bug in the ACP. When I searched for "attached_files" I initially used "Attached_Files" and it came back empty results. I pondered, and checked the 'case sensitive' box was not selected. Yet, when I changed it to all lower case and hey-presto, it came up. So the 'bug' seems to be that case-sensitive selection doesn't seem to work.
    Last edited by karlm; Wed 19th Apr '17, 1:31pm.

    Leave a comment:


  • Wayne Luke
    replied
    Hard to create a replacement variable but your screenshot shows that there are none. Without having replacement variables, it shows you didn't accidentally create one. If you had a replacement variable it would be listed and you would simply have to click the delete button to get rid of it. I've just confirmed this on a test installation of the software.

    As such, I can only believe that you edited the phrase. Other than that, I don't know where to tell you to look without access to the system.

    Leave a comment:


  • karlm
    replied
    Originally posted by Wayne Luke View Post
    If you go to the phrase attached_files in your AdminCP and click the "Copy Default Text" button, does it resolve your issue?
    it isn't the phrase that's the issue .. i had meant to edit a phrase but accidentally edited Variable Replacement Manager in error. Now when viewing a page with "Attached Files" listed that small bit of text is missing.

    Originally posted by Wayne Luke View Post
    Placing a space in your translation box will translate the phrase to a space.
    It wouldn't be a space, it would be a different choice of words. The empty space was merely an error.

    Leave a comment:


  • Wayne Luke
    replied
    If you go to the phrase attached_files in your AdminCP and click the "Copy Default Text" button, does it resolve your issue?

    Placing a space in your translation box will translate the phrase to a space.

    Leave a comment:


  • karlm
    replied
    Originally posted by Glenn Vergara View Post
    You can delete the replacement variable you added. There's a [Delete] link next to the variable under the style/theme you added it to in the Replacement Variable Manager.
    Thanks, but how do I locate a 'nothing'? I have no idea where I need to look.
    Click image for larger version

Name:	2017-04-19 (1).png
Views:	11
Size:	94.9 KB
ID:	4368568
    You'll note where the download link (Dizzy VII etc) it no longer states 'Attached Files'.
    Click image for larger version

Name:	2017-04-19.png
Views:	12
Size:	18.1 KB
ID:	4368569
    No variables listed.
    Last edited by karlm; Wed 19th Apr '17, 1:44am.

    Leave a comment:


  • Glenn Vergara
    replied
    You can delete the replacement variable you added. There's a [Delete] link next to the variable under the style/theme you added it to in the Replacement Variable Manager.

    Leave a comment:


  • Help needed, deleted Variable in error (intended to 'replace' a 'phrase').

    Hi folks,

    Basically I fluffed up - it hasn't caused any noticeable problems as yet, but it obviously needs undoing.

    I had intended to replace a phrase for 'Attached Files' with 'Downloadable content'.

    Unfortunately, being somewhat out of habit I was in the wrong area of the CP and clicked buttons without much thought. So I had intended to initially search for the phrase 'Attached Files' (in the top box) and left the bottom box empty, thinking I was on the search phrases page. Alas, it seems I was on the 'add replacement variable' page instead. So, it seems to have searched for 'attached files' and replaced them with ... nothing.

    I can see it's had an affect on the site as now the attachment section of the page now doesn't show any text, whereas before it showed "attached files". I'm presuming this may have also affected other areas within the inner-workings of the site.

    I've made a variety of minor tweaks to the site/style and would hate to lose them all, so is there a way of finding this - presumably 'null string' (formerly known as the text 'attached files') and putting it right?

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X