Announcement

Collapse
No announcement yet.

can't enter admin panel after upgrade to 5.3.0 - This site is temporarily closed for maintenance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't enter admin panel after upgrade to 5.3.0 - This site is temporarily closed for maintenance

    hi,

    i just upgraded to 5.3.0.

    I switched the forum into maintenance mode before upgrading.

    Then i uploaded the files as usual when i do a upgrade.

    This time i can't log back in into the admin panel after the upgrade to restore the normal mode.

    It says this site is temporarily closed for maintenance.


    Click image for larger version

Name:	login.jpg
Views:	60
Size:	82.0 KB
ID:	4368109

    Tried different browsers, cleared cache etc.

    What could be the issue here?

    Server has different PHP Versions installed, no issues so far, it has been updated to php7 a few weeks ago.

    Thanks

  • #2
    1. Upload tools.php to your core/admincp directory.
    2. Uploads the /install directory to /core.
    3. Load /core/admincp/tools.php in your browser.
    4. Enter your customer ID.
    5. There is an option to turn your site back on.
    6. Delete /install
    7. Delete /core/admincp/tools.php
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Doing some testing, it also appears that logging into the front-end first will work as a workaround.

      I've created a JIRA for this: http://tracker.vbulletin.com/browse/VBV-17208
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        hi,

        i fixed it yesterday with this sql query:


        UPDATE datastore SET data = REPLACE(data, '"bbactive";i:0;', '"bbactive";i:1;') WHERE title = 'options';
        UPDATE setting SET value=1 WHERE varname='bbactive';

        should i still follow the steps above?

        Thanks

        Comment


        • #5
          If that fixes it then you don't have to do the suggested solution. But updating the database directly is not recommended unless you know what you're doing and you create a backup before doing it.




          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment

          Related Topics

          Collapse

          Working...
          X