Announcement

Collapse
No announcement yet.

I broke my AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I broke my AdminCP

    I recently bought vb5 with the professional install, but I have been having problems figuring out how to redirect the site how it was redirecting before.

    So I changed my forum url in the AdminCP (Settings//Site Name/Url/Contact Details, but now it's broken and I can't change it back. Any ideas how I can fix this?

  • #2
    The default .htaccess should handle this. There should be no other redirection once you get into the vBulletin system. Everything will be directed via /forums/index.php. If your configuration is preventing this .htacess file from working, then you will experience issues like this.

    You should be able to access things temporarily from the /core/admincp/ directory. However, this isn't a solution.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks Wayne, it seems I am in over my head. Too novice at this sort of thing. I'll have to look around for someone to do this for me.

      Comment


      • #4
        Just update your ticket with a valid username and password for an Administrator. The one provided for the installation did not work.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        Related Topics

        Collapse

        Working...
        X