Announcement

Collapse
No announcement yet.

Moderator account password issues?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • musicoff
    replied
    Originally posted by musicoff View Post
    However, it remains the lack of access to modcp.
    It seems an authorization problem, but out of usergroups and channel management I don't know where it could be, since other moderators were allowed through those; the only difference between them is in creation date: the test account has been created after migration from another platform, other moderators were imported from there.
    Still the problem remains, not critical at this time but we need to fix it in order to add new moderators later.

    Leave a comment:


  • musicoff
    replied
    Thanks to Wayne Luke I solved part of the problem (the inline moderation authentication). However, it remains the lack of access to modcp.
    It seems an authorization problem, but out of usergroups and channel management I don't know where it could be, since other moderators were allowed through those; the only difference between them is in creation date: the test account has been created after migration from another platform, other moderators were imported from there.

    Leave a comment:


  • musicoff
    replied
    No suggestion for this?
    We would fix it before having the same problem when adding real new moderators.
    Thanks.

    Leave a comment:


  • musicoff
    replied
    Originally posted by Mark.B View Post
    Is it actually in a moderator / super moderator usergroup?
    Yes, it's in the Super Moderators usergroup.

    Leave a comment:


  • Mark.B
    replied
    Is it actually in a moderator / super moderator usergroup?

    Leave a comment:


  • musicoff
    started a topic Moderator account password issues?

    Moderator account password issues?

    Hi everyone.

    Some days ago I created a personal user as a moderator test account and I gave it the same permission level of the other mods (builtin Super Moderators membership and identical options in the respective Channel Management -> Moderator Permissions) but I'm having some issues using it.
    Despite the user logs in regularly, it receives a "failed access" error when trying to execute any moderator action that requires a password entry (Edit/Move/Delete Thread) and an "invalid username or password" error when trying to access modcp; no problems instead with the moderator actions that do not requires a password entry (i.e. editing a single post).

    All other moderators can do that operations without any of these restrictions.

    Any idea about what may cause this difference?

    Thanks in advance.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X