Announcement

Collapse
No announcement yet.

vBulletin Mobile Suite for VB5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Mobile Suite for VB5

    Hello,
    how can i use vBulletin Mobile Suite for my VB5 ( vBulletin Mobile Suite 1.13 is now available.)

    Thank you

  • #2
    In the first instance, you would need to purchase a mobile suite license.

    Then, you'll need an Android Developers account, plus a computer running Mac OSX and an Apple developer account.

    From there you build the application in the members area for vBulletin, download the apps, sign them, and deliver them to the respected app stores.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I have vBulletin4 license is that enough?

      Comment


      • #4
        Originally posted by moded View Post
        I have vBulletin4 license is that enough?
        Not if you want to run vB5, no. You need a vB5 license to run vB5.

        If you are running vB4 though you can buy the mobile suite and use it on that.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.2 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X