Announcement

Collapse
No announcement yet.

Can't Add New Channel to Existing Website

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Add New Channel to Existing Website

    1. vBulletin Version: 5.2.5
    2. PHP Version: 5.6.29
    3. MySQL Version: 5.5.52
    4. Any Addons installed No
    5. Does the issue occur in a default style? Yes
    6. Does the issue occur using the English language provided? Yes
    7. Error message on the screen: Blank Channel Manager screen, with requested actions not performed
    8. Browser and Browser version used: Various, including Safari, Firefox, IE
    9. Did you clear the browser cache and did the error continue? No
    10. A list of steps that can be used to recreate the issue.


    I am unable to add a new forum to my site. I have tried adding it through the Channel Manager in Admin CP, and I am able to enter the information for the new channel in the Channel Manager screen, but when I click Save, the Channel Manager screen refreshes to a blank screen with just the Channel Manager title visible. The new channel is not added to the website.

    I have also tried using Site Builder, clicking Channels, navigating to the location where I want the new channel, and adding it there. When I click Save Changes, I get the following error message:

    error_saving_channels_code
    Error information: " 500 error Internal Server

    Any help would be appreciated.

    Link to site: https://www.planetnautique.com
    Last edited by NautiqueJeff; Sat 14th Jan '17, 6:37pm.

  • #2
    Can I provide any further information about this issue?

    Comment


    • #3
      Error 500 is a server error. Check the error logs on the server. Ask your host if you don't have access to it.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        Btw, I checked your site and you're still running my old vB5 Photo Slideshow mod. You don't need it anymore. That mod was created long time ago for older vB versions where the photo slideshow was so tiny. The default photo slideshow has improved and you don't need that mod anymore. You can uninstall or disable it.

        GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

        Comment


        • #5
          This ended up being a cache issue. Once I cleared the cache, things started working normally again.

          Comment

          Related Topics

          Collapse

          Working...
          X