Announcement

Collapse
No announcement yet.

Profile Pictures & Avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile Pictures & Avatars

    Hi!
    Are profile pictures & avatars the same thing?
    When I go to the profile, I hover over the image and it says 'edit avatar' and seems to change across both profile image and avatar.

    However, when you go back into the profile, it displays the default image, not the custom image, even though the avatar is actually working on the main board.

    Any ideas?
    Thank you!

  • #2
    They are one and the same in vB5.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Ok, thanks.
      What would make it display the default grey image, rather than the user's custom image, in the user profile?

      Comment


      • #4
        Could it be a cache issue? Try clearing system cache in AdminCP

        GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

        Comment


        • #5
          Thanks Glenn. Cleared the cache, but still not resolved.

          Comment


          • #6
            If you edit the user in the AdminCP, do you see an Avatar for them?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Hi Wayne!
              Yes - the image appears in the Admin CP!

              Comment


              • #8
                That would suggest the avatar has been uploaded. IS the user in multiple usergroups? Does any of them have the "Can Upload Custom Avatars" permission set to no?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Hi Wayne,
                  This happens with everyone, regardless of usergroup, but for example, there's a new user who is in only 1 usergroup and that usergroup allows the upload of custom avatars.
                  The avatar shows in the forum, but not when you 'View Profile'.

                  Comment


                  • #10
                    Hmm, I think it's a custom skin issue actually - I'll have a deeper look into it.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X