Announcement

Collapse
No announcement yet.

posting slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • posting slow

    I need some help on this one. and I have read all the posts on this. But essentially my site is slow to post.. some users take 20 seconds to post.. other report 45 or more.

    I have cleared cache... done all the maint and upgraded my to PHP Version 7.0.12

    and mysql is at 5.6.34. so can anyone help me figure out why my site is so freaking slow... my vps hosting has plenty of space and memory.

  • #2
    I love how the mods just blow this one off.... I would have to say this is a know issue then. For those that see this.. it would appear an account with admin rights does not have this issue.. but I would be nice if given a response of some sort followed... besides when you post in the wrong area or on someone elses topic.

    Comment


    • #3
      Attacking the support staff will get you precisely nowhere.

      There is no 'magic button' marked 'make my site faster', much as it would be nice. Assuming you have no addons, then the server either lacks resources or is badly configured.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.2 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • Glen Combe
        Glen Combe commented
        Editing a comment
        yeah those are probably the only options. not the mile long list of issues people have and the endless bugs your developers keep fixing? you must assume everyone that uses your software has no experience or something? that or your a tad on the sensitive side... but I notice that actually got you to respond... actually addressing the issue still has not. --- clocks ticking

        magic button... yeah that is what I wish for... how about a support guy that can actually fix something? now that would be a great wish! so are you done insulting me and possibly answer the question?

        its been a know issue that posting is slow in the past.
        Last edited by Glen Combe; Fri 2 Dec '16, 11:46am.

    • #4
      VPS is probably your issue. Memory and space is not what makes it fast. The speed of the CPU is. And your sharing your CPU with at least 1 other person. More than likely 3 other people or more depending on the ISP. I run it on a dedicated server and have no issues.
      How long did it take you to post here? My guess is not 30-45 seconds. They are running 5.2.5 here and there are no issues.
      Last edited by Necrophyte; Fri 2 Dec '16, 8:25am.

      Comment


      • Glen Combe
        Glen Combe commented
        Editing a comment
        ...............................
        Last edited by Glen Combe; Fri 2 Dec '16, 9:59am.

    Related Topics

    Collapse

    Working...
    X