Announcement

Collapse
No announcement yet.

utf8 - latin1 mysql change error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • utf8 - latin1 mysql change error

    now I have this issue when i want to update vbulletin version. i created a nee mysql and imported my forum. now i want to update and infos comes:

    Your database has a character set of 'utf8', but your mysql connection character set is 'latin1'. This can cause problems when rendering text if you installed your site prior to version 5.2.5. Setting $config['Mysqli']['charset'] to 'latin1' in your configuration file will restore the previous behavior recommended prior to upgrading to 5.2.5 or later.

    what should be the character set? do i have to change it inside admincp or somewhere in phpmyadmin??

    thx

  • #2
    got help from support:


    Setting $config['Mysqli']['charset'] to 'latin1' in your configuration file

    The configuration file it refers to is:
    /core/includes/config.php

    You need to find the line above, set the value to latin1 (it is utf8 by default), and also uncomment the line (remove the '//' at the start of it).

    Comment

    Related Topics

    Collapse

    Working...
    X