Announcement

Collapse
No announcement yet.

5.2.5 upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Glen Combe
    replied
    i am having the same issue from 5.2.4 to 5.2.5. but I have $config['MasterServer']['port'] = 3306; defined in my config.php already?

    Leave a comment:


  • napy8gen
    replied
    Yes I can now, Thank you Mark. The port number has to be added because previously it is emptied only slave has the port number. I think our config.php was outdated as we're early adopters.

    Leave a comment:


  • Merenguista
    replied
    I have the same issue and it was fixed after i added 3306 to the port setting line ..

    Leave a comment:


  • Mark.B
    replied
    What do you have for the port setting in /core/includes/config.php?

    The default is this:
    PHP Code:
    $config['MasterServer']['port'] = 3306

    Normally it should be left like that.

    Leave a comment:


  • napy8gen
    replied
    When I hit enter to run the upgrade script at mydomainname.com/forum-name/core/install/upgrade.php

    Leave a comment:


  • Mark.B
    replied
    Originally posted by napy8gen View Post
    Hello Guys. I got this error,
    2: mysqli_real_connect() expects parameter 6 to be long, string given

    Can anyone please help. I have no problem in all other versions. This is my first time.
    Where exactly is this showing up?

    Leave a comment:


  • napy8gen
    started a topic 5.2.5 upgrade error

    5.2.5 upgrade error

    Hello Guys. I got this error,
    2: mysqli_real_connect() expects parameter 6 to be long, string given

    Can anyone please help. I have no problem in all other versions. This is my first time.

Related Topics

Collapse

Working...
X