Announcement

Collapse
No announcement yet.

some sub channels won't display post at the top

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • some sub channels won't display post at the top

    Dear sirs,

    I am experiencing problems with some sub-channels I've created. Some of them, like the attached one, do not display the posts inside them. When I press on the channel, it will display ALL the channels on the forum and then at the end of it the posts for that channel. It happens in several channels, it's very annoying. Most channels and subchannels work well, the configuration is the same (see attachment) but some of them don't work well

    How can I fix that? i want to display the posts for that sub-channel when I click on them, it works on most, but not this one and others. See attachment and 15 seconds video.

    http://screencast.com/t/CvZdXEuats

    Thanks in advance.

    Regards,
    Alfonso

  • #2
    Have you tried deleting the problem channels and recreating them? If you want to show a video please upload to a site like http://youtube.com or http://vid.me, many browsers can no longer access flash-based sites. It is generally unsafe to have flash installed these days.

    Comment


    • panoramia
      panoramia commented
      Editing a comment
      If I delete the channels then all its subchannels and content will be gone, I can't delete a channel and lose hundreds of posts. Any idea how to fix that problem then? Thanks

    • BirdOPrey5
      BirdOPrey5 commented
      Editing a comment
      You could create a new forum, move the sub-forums to it using Channel Manager in Admin CP, and hopefully be able to delete the problem forum without losing any topics.

    • panoramia
      panoramia commented
      Editing a comment
      I liked the word you used: hopefully... that means to me that is not 100%. I can't take that risk. Will it or will it not? That's what I need to know

  • #3
    Well then can you upload the video to youtube or vid.me so I can watch it? Or if possibly post links to the forum in question (if they are guest accessible.)

    Comment


    • #4
      Have same issue with 1 channel. All setting are like any other channel but posts (and I know there are many in that channel) cannot be seen

      Comment

      Related Topics

      Collapse

      Working...
      X