Announcement

Collapse
No announcement yet.

Ads and Quotes -- Wrapping Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ads and Quotes -- Wrapping Issue

    I am having an issue with quotes and ads working together.

    I have an ad set to display in the last post of each thread.

    When a user quotes something, and this appears as the last post in a thread, the quote does not wrap around the ad like a normal post does. The quote is forced down below the ad.

    I have tried adding a div to css_additional.css to make the quote box take up less width, hoping this would allow it to move up next to the ad, but as you can see in the screenshot below, that didn't help.

    Where can I modify the settings for either the ad or the quote so that they wrap properly?

    Click image for larger version

Name:	ad-wrap-issue.png
Views:	18
Size:	113.3 KB
ID:	4356160

  • #2
    Could really do with a link to it....can't really look at the css from a screenshot.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Is this your site?

      https://www.planetnautique.com/vb5/

      If yes, then I don't see the ad in the last post or is the ad configured to be not available for guests?

      Btw, I noticed the forum URL is in a /vb5 directory and that is not good. And the homepage redirects to /vb5. Is that just for testing and eventually the forum will be in the root?

      If this is not your site, then I apologize. I just googled your username and that forum showed up. I also noticed that forum is using one of my mods.

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        That's the site. I have been running it from a directory other than root for many years with no issues.

        Ads are definitely available to guests. I just verified that again myself. Every once in awhile you have to refresh the page for the ads to show. Not sure why, and it doesn't happen often enough for me to worry about it.

        I was reluctant to post a link because the issue I am talking about only happens when the last post in a thread contains a quote. I'm sure as soon as I linked to a thread like that, someone else would post in that thread, making the last post no longer have a quote. That's why I included the screenshot.

        I just searched around for an old thread that shows the issue and is not likely to have any additional posts made now. See below.

        https://www.planetnautique.com/vb5/f...nd-my-nautique
        Last edited by NautiqueJeff; Fri 14th Oct '16, 6:09pm.

        Comment


        • #5
          Ok, add this css in css_additional or via Sitebuilder > Style > CSS Editor.

          Code:
          .axd_last-post ~ .js-post__content-text > .bbcode_container { clear: none; }
          Regarding the use of /vb5 directory, I meant to say using "vb5" as the directory name seems irrelevant to your niche.

          Btw, I noticed that the responsive mode in your site is broken. The topic page layout does not adjust to the available screen size. You have to scroll horizontally to see the entire content.


          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment


          • #6
            Excellent! That seems to have done it! THANK YOU!

            Yeah, I forced the site to a certain width because of the ad layout at the top, and a few other things. On most computer screens, it fits well. Mobile devices are a little iffy, but I have an app that most of my users use on their mobile devices, so I am not too worried about it.

            Really appreciate the help!

            Comment

            Related Topics

            Collapse

            Working...
            X