Announcement

Collapse
No announcement yet.

Fatal Error after Upgrading zo 5.2.4 Patch Level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal Error after Upgrading zo 5.2.4 Patch Level 1

    Hi i have upgraded from 5.2.3 to 5.2.4 Patch LEvel 1 an i get this Error


    Fatal error: Class name must be a valid object or a string in /www/......./forum/core/vb5/route.php on line 1012

    the error come when i go to new Thread in New Category. That mean all Threads in all Categories wich made after Update give me this Error.
    All Other Categories works well, i can make new Threads there without any Problem.
    I have switcht some Threads from Öld Categories to new one, now they dont work. what i have to do ?

    thank you

  • #2
    Hello

    Your site still shows 5.2.3.

    You can't just use the 5.2.4 patch - that is for people already running 5.2.4.

    Please download the full 5.2.4 package, upload all the files to theserver, and run the upgrade script.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      If the error continues after upgrading to 5.2.4, follow these steps.

      1) Create a database backup.
      2) Make sure the core/install directory is uploaded.
      3) upload tools.php from your do_not_upload folder to your /core/admincp folder on the server.
      4) Run the Fix Routes tool by loading /core/admincp/tools.php in your browser.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Originally posted by Mark.B View Post
        Hello

        Your site still shows 5.2.3.

        You can't just use the 5.2.4 patch - that is for people already running 5.2.4.

        Please download the full 5.2.4 package, upload all the files to theserver, and run the upgrade script.
        yes, i have make the backup from yesterday because this error

        i can just download the 5.2.4 Path Level 1 in member area

        Comment


        • #5
          Ok...please upgrade again and follow Wayne's instructions, that ought to fix it.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.2 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Originally posted by Mark.B View Post
            Ok...please upgrade again and follow Wayne's instructions, that ought to fix it.
            thank you, i will try again today

            Comment


            • #7
              ive upgraded again, the problem dont come again, thank you

              Comment

              Related Topics

              Collapse

              Working...
              X