Announcement

Collapse
No announcement yet.

5.2.4 Upgrade Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.2.4 Upgrade Errors

    Upgraded a site last night from 5.2.3 to 5.2.4.

    I had to upgrade the PHP from 5.4 to 5.6.

    Logged in this morning to have it tell me the includes/config.php file is missing.

    Checked via FTP. The file is there.

    Re-uploaded all files and re-ran upgrade script.

    Now the upgrade script is stuck in a loop. It goes from Step 20 85% to Step 14 to Step 20 85% to Step 14 ad infinitum.

    I assume this needs a ticket but wanted to check here first.

  • #2
    I figured this out. The upgrade files overwrote the presentation config file.

    That isn't supposed to happen.

    In any case, problem resolved.

    Comment

    Related Topics

    Collapse

    Working...
    X