Announcement

Collapse
No announcement yet.

What are the 2016 Godaddy best practices for VB5.2.3 ????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Glad you got it sorted.

    Leave a comment:


  • donnyaz
    replied
    I just upgraded and the install worked

    Leave a comment:


  • Trevor Hannant
    replied
    You'll need the Linux Deluxe plan as a minimum - vB5 just won't work on anything lower.

    Leave a comment:


  • What are the 2016 Godaddy best practices for VB5.2.3 ????

    What are the 2016 Godaddy best practices for VB5.2.3 ???? anyone who has done this or anyone who would like to assist me would be great.

Related Topics

Collapse

Working...
X