Announcement

Collapse
No announcement yet.

All my post require approval... other users of the group can post without approval

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All my post require approval... other users of the group can post without approval

    I have created a private forum where all the users of the group are set to be able to post without moderation. I'm a member of the group. My usergroup options shows the following:

    Code:
    Primary Usergroup - Administrators
    Display Group        - Registered users
    Checked Groups are:
    adoptahouse (the group where my post has this require moderation problem)
    Moderators
    Registered Users
    Repository Test
    Super Moderators
    Others can post without requiring moderation, as far as I know. All the members of the group haven't tested posting yet.

    Thanks in advance for any suggestions of what I can check to activate my account to be able to post to this channel without the post appearing as unapproved until I use the procedure to approve it.

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames


  • #2
    Make sure you're only in one usergroup. The issue occurs when people are in multiple usergroups with differing permissions. This is a known issue at this time.

    As an Administrator, there is no need for your to be in Moderators, Registered Users, or Super Moderators. You already have all the permissions they would have. Not sure what the other groups have but unless you have specifically removed permissions from the Administrator usergroup that those groups have, then they are also redundant.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks. I had no idea. It's a relief to know this was only happening to me and not the other users.

      -- L. James

      --
      L. D. James
      ljames@apollo3.com
      www.apollo3.com/~ljames

      Comment


      • #4
        Originally posted by Wayne Luke View Post
        Make sure you're only in one usergroup. The issue occurs when people are in multiple usergroups with differing permissions. This is a known issue at this time.

        As an Administrator, there is no need for your to be in Moderators, Registered Users, or Super Moderators. You already have all the permissions they would have. Not sure what the other groups have but unless you have specifically removed permissions from the Administrator usergroup that those groups have, then they are also redundant.
        I don't have any groups checked under my account. The dropdown for Primary group is set at Administrators. I haven't made any changes to the Administrators group. I my messages are still flagged for approval.

        Can you advise me of anything else I can do or any questions you have to resolving this issue?

        Thanks.

        -- L. James

        --
        L. D. James
        ljames@apollo3.com
        www.apollo3.com/~ljames

        Comment


        • #5
          Wayne was saying no need for you to add you as Administrator to other usergroups as your secondary usergroups.

          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment


          • #6
            Originally posted by Glenn Vergara View Post
            Wayne was saying no need for you to add you as Administrator to other usergroups as your secondary usergroups.
            Thanks Glenn. I checked and ensured that I'm not added to any other groups. Is there something else I can check that is preventing me from posting messages that doesn't require moderation?

            -- L. James

            --
            L. D. James
            ljames@apollo3.com
            www.apollo3.com/~ljames

            Comment


            • #7
              Check the permissions of the channel where your posts are being moderated in Channel Management > Channel Permissions. Scroll down to that channel. Is "Administrators" in red font? If yes, then it is using custom permissions. Click Edit and set the following permissions:

              Require Moderation for Posts - No
              Follow Channel Moderation Rules - Yes

              Or better you just select the "Inherit from parent" radio button option.

              GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

              Comment


              • #8
                Ok. Thanks. I'll do the one you said better yet first, if that fails, I'll do the previous one and let you know the results.

                -- L. James

                --
                L. D. James
                ljames@apollo3.com
                www.apollo3.com/~ljames

                Comment


                • #9
                  Thanks, Glenn. It worked. All the items were read including Administrator. Now administrator is black.

                  -- L. James

                  --
                  L. D. James
                  ljames@apollo3.com
                  www.apollo3.com/.~ljames

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X