Announcement

Collapse
No announcement yet.

Avatars no longer filling border? Also lower quality..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatars no longer filling border? Also lower quality..

    OK so ever since I moved my images to file path from database I've been getting this weird issue where custom avatars are no longer fitting in within the avatar area/border (Check Attachment). For some reason it seems be random members, some have it, some don't.

    I've even seen it on this site as well, so is this a 5.2.3 issue?

    Anyone know how to fix it?

    Thanks!
    Attached Files
    Anxiety Forum

  • #2
    If the avatart isn't exactly 64x64 that is generally what happens....the white border is always 64x64 but if the avatar is slightly shorter there will be a gap.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks for the reply, but these avatars in the attachment have an actual size far bigger than 64x64, but are square.. So shouldn't they be resized to fit in the box? For some reason this isn't happening anymore. This started happening after moving images location in AdminCP.
      Anxiety Forum

      Comment


      • #4
        Make sure you rebuild the custom avatar thumbnails.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X