Announcement

Collapse
No announcement yet.

css or something vanished - corrupt layout/ white screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • karlm
    replied
    Well the .htaccess was untouched but I've since uploaded the latest version (5.2.3 at time of writing) and half way through uploading the files it resolved itself. Apparently a file somewhere got dissed.

    Leave a comment:


  • karlm
    replied
    Not that I know of. I'll check the .htaccess now, thanks.

    Leave a comment:


  • Glenn Vergara
    replied
    All the CSS throw HTTP 500 errors. Did you make a change to the .htaccess file?

    Leave a comment:


  • karlm
    started a topic css or something vanished - corrupt layout/ white screen

    css or something vanished - corrupt layout/ white screen

    Not sure how to explain this...

    The header is present but that's about all that is. I've no real mods added, no one was tinkering with things when it started playing up.

    Now I get a sort of rubbish layout regardless what skin I attempt to load the page with, tried in various browsers etc.

    Follow the link, you'll see it.

    Click image for larger version

Name:	2016-08-03 (1).png
Views:	38
Size:	80.4 KB
ID:	4349696


    http://antimisandry.com <--please delete if you consider it spammy... not trying to advertise my site, just offering a link so people know where to look to see what I'm seeing.



    One of my admins reported an identical issue a while back too.

    • Site screwed up on iPad Firefox

      20 hours ago



      I've been using iPad/Firefox since before we went to vb5.

      I had an Error 500; that might be a coincidence but immediately after, I lost the skin. It's as though the browser is only getting/showing the XHTML:


      I've cleared the browser cache but that made no difference. The site still works perfectly (well, you know..) on Safari.











Related Topics

Collapse

Working...
X