Announcement

Collapse
No announcement yet.

more login issues....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • more login issues....

    ugh this is the 3rd time now....i noticed several other topics on this issue too and not even the same as mine so heres my notes fwiw...im stuck currently, host is stuck, making tickets and such but a little frustrated..

    in my experience this has been all related with apache 2.4 upgrade, and more specifically multi php.ini issues....

    the first time was imagemagick that for a wierd reason broke all my redirects, so i switched to gd which fixed it...

    second time, it was right after a routine server upgrade, but they were able to change .htaccess and fix it...

    this time, they were able to fix the redirects, but logins are broken and any page but main forum page will redirect to base url or bad url error....

    anyone else been noticing these oddities?

  • #2
    They need to check that allow_override is set to all.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      hmm, seems like from it kicking over to php 7.0.9 im not certain tho....i think ive gotten it half fixed but now im getting this error?

      Code:
       Warning: Parameter 3 to vB_Session_WebApi::getSession() expected to be a reference, value given in .../vb/request.php on line 226 Warning: Cannot modify header information - headers already sent by (output started at .../vb/vb.php:1129) in /home/whiteash/public_html/test/includes/vb5/frontend/controller/auth.php on line 61
      An unexpected error was returned: 'Argument 1 passed to vB::setCurrentSession() must be an instance of vB_Session, null given, called in /home/whiteash/public_html/test/core/vb/request.php on line 227'
      there some wierd code in .htaccess too, not sure what thats about

      Comment


      • #4
        btw the only thing special im trying to do with .htaccess is force the whole site to https AND www...seems to cause all sort of issues with php7

        then of course is a test installation so i have set the rewrite base and uncommented it....host is having a hard time idk why ugh, not sure what else to try..

        thanks

        Comment


        • #5
          You'll probably need to use php 7.0.7.

          i believe there are some issues with later versions at this time. This is being investigated.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.3 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            hmm ok ill see what they say thank you mark for the replys...fwiw i was using 7.0.8 that at least seemed to work ok for a couple months or so...

            Comment

            Related Topics

            Collapse

            Working...
            X