Announcement

Collapse
No announcement yet.

Can someone give me the steps for importing the 3.8 database into vb5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can someone give me the steps for importing the 3.8 database into vb5?

    I upgraded my OS from Ubuntu 12.04 to 16.04. My Board then will only show a white screen. I have tried to upgrade the non-functioning version 3.8 to VB5 and an having problems with that also. While I'm still working on trying to get the upgrade functioning, I'm wondering if I just go straight to the VB5 fresh install, will I be able to import my previous 3.8 to the new VB5 fresh install?

    Thanks in advance for any suggestions or comments.

    By the way, my OS is Ubuntu 16.04LTS with the current default of Apache2, PHP7, and mysql version 5.7.

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

  • #2
    You can't just import vB3 or vB4 DB into vB5 DB. They have different structure. You really have to run the vB5 upgrade script. But upgrading will not fix a non-functioning vB3/4 version. You have to fix that first before you upgrade.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      php 7 support is only for vb5 so probly start there

      Comment


      • #4
        Thanks. I had already downgraded the php on the initial system, which didn't resolve the blank white screen, running vb3.

        Would it be alright to use this thread to try to identify the problems that is happening with vb3 in and effort to get it to a working state so that I can proceed with the vb5 upgrade?

        -- L. James

        --
        L. D. James
        ljames@apollo3.com
        www.apollo3.com/~ljames

        Comment


        • #5
          Questions: vB 3.8 has several versions. Which are you running? You should be upgrading from version 3.8.9.
          Which PHP and MySQL versions were you running before upgrading the O.S.? Did the vB 3.8.x version function before the upgrade?
          Downgrade the PHP to versions 5.4 or 5.5 and upgrade a working 3.8.9 installation to version 4.2.3.
          Then upgrade that installation to vB 5.2.2.
          Then upgrade the PHP version to 7.x and the MySQL version to 5.7 if you like.

          Comment


          • #6
            Thanks. I believe most of the details of the current failed installs are here:
            http://www.vbulletin.com/forum/forum...71#post4349371

            Thanks!

            I'm in the process of creating a new Ubuntu 12.04 OS install to try to run my backup vb3 from there. If it works, I'll use that setup for the upgrades.

            -- L. James

            --
            L. D. James
            ljames@apollo3.com
            www.apollo3.com/~ljames

            Comment

            Related Topics

            Collapse

            Working...
            X