Announcement

Collapse
No announcement yet.

Trying to delete my own topic and getting error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to delete my own topic and getting error

    I am trying to delete my test post.
    I have created 2 accounts, one normal and the administrator one.
    I tried posting and deleting but everytime I get no permission error and having checked all permissions on my admincp cannot find anything wrong... I have tried even putting all permissions to yes for the admin account but still.
    Any idea?

    P.S: I also found this in administrator forum logs
    16:02, 13th Jul 2016 forumpermission.php edit nodepermission id = 1

  • #2
    And now I also get Audmin Authenticate screen but when I put my auth password it doesn't accept it.

    Comment


    • #3
      Are you accessing your site from the exact URL listed in Settings -> Options -> Site Name / URL / Contact Details?

      If you log into the AdminCP first can you delete it? Admin Sessions are separate from the normal session. This is to prevent admins from walking away from their PC and leaving the site insecure.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment

      Related Topics

      Collapse

      Working...
      X