Announcement

Collapse
No announcement yet.

URGENT! Users reporting for not receiving registration emails!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • URGENT! Users reporting for not receiving registration emails!

    This is very urgent, tomorrow I'm expecting a huge spike in traffic and if it won't work I will be in a major issue..
    The settings are set to send the emails using PHP function. I also do receive emails about new posts (with about 3-5 minutes) but for registrations, from the reports I received - they don't get the mail at all.
    When I last checked, it also took about 5 minutes which is very long too, and also a problem.
    I really hope you can help me figure this out quick, because the day in my country almost ends and I have to fix this ASAP.
    Founder of the Israeli Youtubers forum at TheHub and tech youtuber at HowToEvery.

  • #2
    I have this issue as well. To mitigate for now, I just stopped requiring email verification for new members. Hadn't filed the bugs yet.

    Comment


    • #3
      And also it usually reaches the spam box..
      Founder of the Israeli Youtubers forum at TheHub and tech youtuber at HowToEvery.

      Comment


      • #4
        There is nothing you can do to prevent outgoing email being flagged as spam at the recipient's end. If there was, there'd be no point in having spam ptrevention at all.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Originally posted by Mark.B View Post
          There is nothing you can do to prevent outgoing email being flagged as spam at the recipient's end. If there was, there'd be no point in having spam ptrevention at all.
          and about that delay?
          Founder of the Israeli Youtubers forum at TheHub and tech youtuber at HowToEvery.

          Comment


          • #6
            Delays would be caused by your settings and your mail server. You can turn off the email queue in the AdminCP under Settings -> Options -> Email Options.

            You can also set the -F parameter there if it isn't set. That might help with some anti-spam measures. Otherwise, you can try using SMTP with the settings on the same page. Authenticated users often get better results.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              Wayne,

              Outgoing emails around the forum function fine- but registration emails don't go out. I don't see any errors server-side in ssmtp. Maybe related to getting stuck on 'working...' during registration?
              I'll try to pull more info to file a bug as I have the time.

              thanks
              David

              Comment


              • #8
                If the Working status ia stuck, check the Javascript console for errors.

                GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X