Announcement

Collapse
No announcement yet.

Error: Unable to check admin permissions? Vbulletin 5 (updated from vb4.2.3 today)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error: Unable to check admin permissions? Vbulletin 5 (updated from vb4.2.3 today)

    1. vBulletin Version 5.2.2
    2. PHP Version 5.6.21
    3. MySQL Version 5.5.49
    4. Any Addons installed None
    5. Does the issue occur in a default style? Yes
    6. Does the issue occur using the English language provided? Yes
    7. Error message on the screen' Error: Unable to check admin permissions
    8. Browser and Browser version used. Google Chrome Version 51.0.2704.103 m (64-bit)
    9. Did you clear the browser cache and did the error continue? Yes
    10. A list of steps that can be used to recreate the issue. Frontend editor -> enable "Edit Site" -> Click "New Page"
    Hopefully that list helps with solving my problem quicker, i noticed someone else had it a while back but was unable to reproduce his/her steps to resolving it.
    I have also tried the update again in case of a corrupted file etc.
    Luckly it isnt a major break in the forums as i can still use the backend admincp fine
    I am user id 1 set as superadministrator in the config and set as administrator usergroup on the forums.

  • #2
    We need you to open a support ticket, please. A couple of sites are experiencing this right now and we do not know what is causing it yet.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Ok no problem.
      I have opened one, thank you for getting back to me.

      Comment


      • #4
        Support ticket hasn't been responded to since the 1st after being questioned as to how many user groups i really needed. Yes i probably didn't need as many as i had but that wasn't the issue because after a full clean install i'm still having the same issue. I am becoming seriously frustrated that i cannot utilise something i have purchased. Please get back to me as soon as possible.

        Comment


        • #5
          Your ticket is with my colleague Lynne, she will pick it up when she is next on duty.

          It's likely that we will need assistance from the developers on this issue though, I don't think there is going to be an instant fix, so to speak. It's happening ion a few sites, but we can never replicate it on any of our own test sites.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.6 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Thank you Mark for getting back to me with an update. Apologies for being so snippy with the previous comment I just felt as though i was being fobbed off so to speak. You have my full permission to use my site as a test site for this issue if needed.

            Comment


            • #7
              I got same problem

              Comment


              • #8
                You'll need to do the same thing then. Open a ticket. We will need access to your server and a copy of your database. We don't even know what is causing this issue yet.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Originally posted by Wayne Luke View Post
                  You'll need to do the same thing then. Open a ticket. We will need access to your server and a copy of your database. We don't even know what is causing this issue yet.
                  Already did it. Thanks Wayne.

                  Comment


                  • #10
                    Hopefully an upcoming build will have a fix for this issue.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X