Announcement

Collapse
No announcement yet.

Restricting a user from a specific forum:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AnatoliyOFF
    replied
    I just tried on my 5.2.2 with the same results. It doesn't hide a channel for a member, and when I go back to Edit Access Masks "default" is checked.

    Leave a comment:


  • ContourEnthusiast
    replied
    Thank you.

    Leave a comment:


  • Glenn Vergara
    replied
    Try upgrading to the latest version. You have a very old version and tons of bugs had been fixed since then. And based from their current support schedule, if a security vulnerability is found in vB5, they will not release security patches for vB 5.1.10 and older. And with the upcoming 5.2.3 release, they will bump it up to 5.2.0, which means all 5.1.* versions will never have security patches anymore.

    Leave a comment:


  • ContourEnthusiast
    started a topic Restricting a user from a specific forum:

    Restricting a user from a specific forum:

    When trying to restrict a single user from being able to see\post in certain forums we go to the user profile, Click Edit Forum Permissions (Access Masks) from the Quick User Links section and check No next to the appropriate forums\subforums we want to restrict access to, click save, it says changes are saved. However, when we go into View channel permissions, it shows they can view\post etc. in all the forums we just restricted them from, go back to edit permissions, and they are all back to having default clicked. Under CP Settings >> Options >> General Settings, Enable Access Masks is set to Yes. What are we missing or is this a bug in 5.1.8?

    As a work around we’ve created a new usergroup and modified those permissions, but we would like to be able to go back to being able to change user level access like we could in 4.x. I tried searching the forums here for this issue but had no luck, it is possible I over looked it though.

    Thanks in advance
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X