Announcement

Collapse
No announcement yet.

Upgrade from 4 to 5 and config.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Yes. It has to be able to connect to your database in order to upgrade it. You can edit the /core/includes/config.php directly and rename /config.php.bkp to /config.php manually as well. The upgrade script will notice this and act appropriately.

    Leave a comment:


  • sergioloporto
    replied
    ok, I did it. I understand that now on the "vBulletin 5 Configuration Builder" (when I open the site after copying the new files in the server), I have to put the data of the old databases (where all the old forum structure, threads, etc is)?

    Leave a comment:


  • Wayne Luke
    replied
    You have to delete all your vBulletin 4 files. You have to delete all your vBulletin 4 addons, especially anything VBSEO.

    You'll want to backup your database information so you can transfer it to the new /core/includes/config.php. If you don't know your database information, then you should backup your current /includes/config.php.

    Leave a comment:


  • sergioloporto
    started a topic Upgrade from 4 to 5 and config.php

    Upgrade from 4 to 5 and config.php

    Hello, it is suggested in the http://www.vbulletin.com/docs/html/ documentation that for such big upgrades it is worth to delete all the files and upload the new ones.

    Should I also delete the config.php where there are the database info?
    What about VBSEO sitemap. Should I delete it as well?

    Thanks in advance

Related Topics

Collapse

Working...
X