Announcement

Collapse
No announcement yet.

problem moving vBulletin to new server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    For anyone else looking to create a test site, see this article I wrote for vB4 (still applicable to vB5):

    http://www.vbulletin.com/forum/blogs...nnant/3931534-

    Make sure you follow the first steps on setting the URLs before backing up correctly

    Leave a comment:


  • Glenn Vergara
    replied
    Edit your hosts file to point the IP address of the new server to www.alfonsoymayca.com

    Leave a comment:


  • Trevor Hannant
    replied
    Replied to your ticket

    Leave a comment:


  • panoramia
    started a topic problem moving vBulletin to new server

    problem moving vBulletin to new server

    Dear Sirs,

    I'm having issues moving vBulletin to another dedicated server. I have to move it to a better server but I need to test vBulletin thoroughly together with aMember payment module because it goes in production mode. There are lots of things to check and test before I'm 101% that everything is working fine.

    How do I do that? I mean, I have my vBulletin 5 license which is linked to my .com domain. It works perfect. But I need to move it to another dedicated server. I can't change DNS and do the move straight away because there are things that need to be tested and configured, nobody would do that. So how can I do it?

    So, this is what I did. I have another .com domain in my new server, moved all databases, files and everything. Installed vBulletin. All seems to work fine but it's not. The new installation always redirects me to the old URL, the dynamic URLs always point to the active domain with the license, so even though I can log in brand new installation in new server, I can't test vBulletin because EVER link redirects me to the current active .com.

    My question is, how can I test the migration to the new server? I contacted aMember software module I use for payments at vBulletin and solved me the problem for aMember, they gave me a trial license for a few weeks, and now the software works great with that new license.

    Is there anything similar in vBulletin? If not, how can I test the installation in the new server before going in production mode and live? I am sure many have had this problem, you just can't move without testing all files are copied and all functionalities are working 100%.

    See attachements. I am reditected to the active license .com domain, when I try to log in adminCP it will tell me the domain needs to be added to a whitelist but I can't even log in adminCP

    Thanks in advance.
    Looking forward to hearing from you

    Kind regards,
    Alfonso

    Click image for larger version

Name:	vbulletin.png
Views:	43
Size:	45.3 KB
ID:	4342801

Related Topics

Collapse

Working...
X