Announcement

Collapse
No announcement yet.

Change default font size used in wysiwyg editor for replying to messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • basslion
    replied
    We had a custom theme installed and i do believe it was overwriting the default. We upgraded to 5.2.1 and decided to stick with the default vb5 theme and just build off it by adjusting colors, fonts etc so we at least know what we have done and can go back and fix it needed. Anyways this is now fixed and no more an issue for us.

    Leave a comment:


  • Glenn Vergara
    replied
    Originally posted by basslion View Post
    Trevor Hannant - I checked the body_font style var and it is currently set to 13px and has a certain font-family associated with it. This is not the font size and family i am seeing when i am typing in the quick reply box. it is alot smaller and totally different font family.
    Trevor is right. The ckeditor default font is controlled by body_font stylevar in 5.2.0. If you see different font size and family, then maybe you have custom CSS that's overriding the ckeditor font style.

    Leave a comment:


  • Wayne Luke
    replied
    Sorry, I guess my notes are wrong. It is definitely in 5.2.1 and I would recommend you upgrade.

    Leave a comment:


  • basslion
    replied
    Trevor Hannant - I checked the body_font style var and it is currently set to 13px and has a certain font-family associated with it. This is not the font size and family i am seeing when i am typing in the quick reply box. it is alot smaller and totally different font family.

    Wayne Luke - We are running 5.2.0 Patch Level 1 and i went to Style Variable Editor and pasted "post_content_font" and nothing is coming up in the list to edit.

    Leave a comment:


  • Wayne Luke
    replied
    In 5.2.0 and higher the post content is controlled by the post_content_font style variable.

    YOu have to adjust the body_font for when creating content, though.

    Leave a comment:


  • Trevor Hannant
    replied
    The editor font size comes from the 'body_font' StyleVar. Note that this StyleVar is used in a few different CSS templates so this may affect the display of other areas of your site.

    Leave a comment:


  • Change default font size used in wysiwyg editor for replying to messages

    Right now when a person types in the quick reply box on a private message or thread, the font is tiny, like 8 or 9pixels. When they actually submit the reply or post the end result is ok but when they are typing their reply or post, it is too small. How do we change the default input text in the editor? We dont want people having to increase the font size manually each time they want to type a reply or post.

    Any idea's?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X