Announcement

Collapse
No announcement yet.

Site has completely gone down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site has completely gone down

    I was experiencing some trouble with my site just prior to it completely going down.

    I was trying to edit a post by adding a link and I was receiving a strange unresponsive "500" error. I tried editing other posts by adding in links, and they worked just fine.

    The topic I was trying to edit was a sticky, so I tried to unstick it...at which point the site completely just "shut off." I don't know how else to describe it:

    I don't have any recent backups so I really hope someone can help!
    Last edited by fenderbob; Wed 4 May '16, 3:05pm.

  • #2
    Just checked with my web host...error was on their end. You can delete this thread.
    Last edited by fenderbob; Wed 4 May '16, 3:05pm.

    Comment


    • #3
      Nope, scratch that. The problem is still happening.

      As an administrator, I'm not able to edit my own posts for some reason. I can change text in the post, but if BB code and links are posted in the very first time I post, I'm unable to go back and make these changes later. I'm also unable to edit the post to add new links and new BB code changes (like bullet lists).

      As soon as I try (and toggle the view source button) and then switch back, I'm still getting that 500 response error. Or when I'm trying to make a new post, I'm getting an "Empty Response" error. If I try to delete the topic or do other major changes to it (like unstick it), I'm triggering a modsecurity rule with my server.

      There is definitely something buggy going on.

      Does anyone have any ideas??
      Last edited by fenderbob; Wed 4 May '16, 4:35pm.

      Comment


      • #4
        Yep, just happened again.

        Here's the error report from my host:

        Temporary Blocks: IP: xx.xx.150.156 Port: Dir:inout TTL:3600 (lfd - (mod_security) mod_security (id:300015) triggered by xx.xx.150.156 (US/United States/pool-xx-xx-150-156): 8 in the last 3600 secs)

        Comment


        • #5
          Yeah, this is really getting annoying.

          I'm triggering a modsecurity rule. My IP got banned from the server a third time now.

          I've narrowed the problem down to this--the problem is being caused me trying to link to a custom page I've made from a forum post. I'm getting a myriad of errors by doing this. The custom page works fine...I just can't link to it from the forum.

          Comment


          • #6
            hmm..well i guess im in a similar boat....made a couple server upgrades now the software wont work right....host has no idea what to do....guess im gonna try debug mode out for the first time ;/

            Comment


            • #7
              you can make exceptions to modsec rules u know...i got about 7 of em on my server just to things will not have issue

              Comment


              • #8
                It's mod_security....security software running on the server. The rules are too strict and are being triggered by things on your site.

                There's nothing you can do from the vBulletin end, you need to either get your hosts to relax the rules, or find a new host.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.3 Demo
                AdminAmmo - My Cloud Demo

                Comment

                Related Topics

                Collapse

                Working...
                X