Announcement

Collapse
No announcement yet.

wrong in upgrade from 5.2.0 To 5.2.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wrong in upgrade from 5.2.0 To 5.2.1

    Hellow,
    I can't access to Forum And Admincp, this wrong mssage:

    Warning: include(.../cache/template/template27522.php): failed to open stream: No such file or directory in /home1/ahmad/public_html/forum/includes/vb5/template.php on line 330 Warning: include(): Failed opening '.../cache/template/template27522.php' for inclusion (include_path='.:/opt/php70/lib/php') in /home1/ahmad/public_html/forum/includes/vb5/template.php on line 330 Warning: include(.../cache/template/template27365.php): failed to open stream: No such file or directory in /home1/ahmad/public_html/forum/includes/vb5/template.php on line 330 Warning: include(): Failed opening '.../cache/template/template27365.php' for inclusion (include_path='.:/opt/php70/lib/php') in /home1/ahmad/public_html/forum/includes/vb5/template.php on line 330
    please help me
    Thank you
    Last edited by ahamd; Sat 9th Apr '16, 6:45am.

  • #2
    You need to make sure the setting AdminCP > Settings > Options > Style & Language Settings > Cache Templates As Files is set to No and then do the upgrade.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Thank you Lynne,
      Now, I can't access to AdminCP!

      Comment


      • #4
        Now,
        when I try access AdminCp by this path (http://www.accesswordkingdome.com/forum/admincp)
        redirect to forum path(http://www.accesswordkingdome.com/forum/)

        but When I try access AdminCp by this path (http://www.accesswordkingdome.com/forum/core/admincp) the login page show up to me, And after loginig it redirect to forum path(http://www.accesswordkingdome.com/forum/) not the Admincp.

        Comment


        • #5
          please Cancel my reply No4
          ---
          Now, This missage show:

          Forbidden

          You don't have permission to access /forum/admincp/ on this server.
          Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

          Comment


          • #6
            please help me

            Comment


            • #7
              Can you try taking the htaccess off the admincp and see if it works then?
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.4 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Did you start fresh with your database backup and upload the files for that version of the software?

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Originally posted by Mark.B View Post
                  Can you try taking the htaccess off the admincp and see if it works then?
                  Thank you for your comment,
                  there is no htaccess file in /forum/admincp path and in /forum/core/admincp path

                  Comment


                  • #10
                    Originally posted by Lynne View Post
                    Did you start fresh with your database backup and upload the files for that version of the software?
                    I uploaded the content of (upload folder) to forum with the current version I work on, and upgraded it, as what I do every time.

                    Comment


                    • #11
                      Check for mod_security on the server....it could have a rule that is blocking the admincp. Your hosts can help with this.
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.5.4 Demo
                      AdminAmmo - My Cloud Demo

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X