Announcement

Collapse
No announcement yet.

Not display the advanced editor feature on mobile display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hienntp
    replied
    I remove code

    PHP Code:
    <script type="text/javascript">
    <
    vb:literal>
    window.vBulletin window.vBulletin || {};
    </
    vb:literalvBulletin.version '{vb:raw vboptions.templateversion}';
    </
    script>
    {
    vb:hook footer_before_body_end
    in footer template

    Leave a comment:


  • Glenn Vergara
    replied
    What was the issue for the sake of others who may have the same problem?

    Leave a comment:


  • hienntp
    replied
    I can see Advanced Editor Mobile.
    Thanks very much!

    Leave a comment:


  • Glenn Vergara
    replied
    I logged in but I still cannot see the mod installed.
    1. Make sure the Hook System is enabled (AdminCP > Settings > Options > Products/Hook System > Enable/Disable Hook System > Yes). If this is already enabled, then the issue could be the #2 below.
    2. It seems that you modified the footer template to add the login dialog but you removed some of the existing template code including the hook location which my mod is using. You shouldn't remove existing template code and expect your site to work. Below seems to be the code that were removed.
    Code:
    <script type="text/javascript">
        <vb:literal>
            window.vBulletin = window.vBulletin || {};
        </vb:literal>
            vBulletin.version = '{vb:raw vboptions.templateversion}';
    </script>
    {vb:hook footer_before_body_end}
    Last edited by Glenn Vergara; Sat 2nd Apr '16, 9:01am.

    Leave a comment:


  • hienntp
    replied
    I use Chrome browser, on Iphone
    It's my website, the orange theme is WhiteHat Forum theme
    I will send the login information via private message

    Leave a comment:


  • Glenn Vergara
    replied
    You were not answering my other question on what mobile device and browser you are using.

    It this your website? I don't see the mod installed. Or is that orange theme not "Whitehat Forum" theme?

    https://forum.whitehat.vn

    Leave a comment:


  • hienntp
    replied
    I looking at the forum with "Whitehat Forum". Again, I cann't see Advanced Editor Mobile.

    Leave a comment:


  • Glenn Vergara
    replied
    You installed it in "Whitehat Forum" style. Are you looking at the forum with that style? And again, what mobile device and browser did you try it on?

    Leave a comment:


  • hienntp
    replied
    I set up mod, but I dont see A button in mobile browsers. It seems still to be PC CKEditor.

    Leave a comment:


  • Glenn Vergara
    replied
    Did you install the mod? You would just see the A button in mobile browsers to be able to use the Advanced Editor which uses CKEditor. What mobile device and browser did you try it on?

    Leave a comment:


  • hienntp
    replied
    I did as your instruction, but dont see Mobile CKEditor.

    Leave a comment:


  • Glenn Vergara
    replied
    CKEditor is disabled by default in mobile devices in vB5. If you want to enable it, you can use the Mobile CKEditor Fix mod I created. See link in my signature.

    Leave a comment:


  • hienntp
    started a topic Not display the advanced editor feature on mobile display

    Not display the advanced editor feature on mobile display

    Hello,
    When I post topics on forum via mobile, the advanced editor feature not displayed. I use vbulletin 5.
    Thanks

Related Topics

Collapse

Working...
X