Announcement

Collapse
No announcement yet.

error upgrade 5.2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error upgrade 5.2.0

    line 574

    protected function checkHasAdminPermission($adminPermission)
    {
    $value = $this->hasAdminPermissionInternal($adminPermission);
    if ($value !== true)
    {
    throw new vB_Exception_Api($value);
    }
    }

    how fix?
    Attached Files

  • #2
    Make sure a superadmin is defined in /core/includes/config.php
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.0 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      yes


      // ****** SUPER ADMINISTRATORS ******
      // The userids specified below will have permission to access all areas of vBulletin 5.
      // Note that this is different to vB3 & vB4 where they only had extra permissions in the
      // Admin Control Panel. Be very careful who you grant this super power to.
      // The name of this setting has changed from superadministrator to superadmins.
      // This is to avoid the accidental granting of this permission when using older config files.
      $config['SpecialUsers']['superadmins'] = '1';

      Comment

      Related Topics

      Collapse

      Working...
      X