Announcement

Collapse
No announcement yet.

suddenly cannot login to admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • suddenly cannot login to admincp

    Getting the following information in the debug mode....
    Any ideas what could have caused this? (all worked fine previously)


    Error :API Error
    Error: node_permission
    Args:
    array ( 0 => 2, 1 => 'node', ) on line 23 in /home/n/nissimus01/public_html/core/vb5/route/channel.php
    Step 0: showErrorPage() called on line 215 in /home/n/nissimus01/public_html/includes/vb5/applicationabstract.php
    Step 1: handleException() called
    Exception API Error
    Controller: content_privatemessage
    Method: fetchSummary
    Error(s):
    array ( 0 => array ( 0 => 'not_logged_no_permission', ), 1 => array ( 0 => 'exception_trace', 1 => '## /home/n/nissimus01/public_html/core/vb/api/content/privatemessage.php(500) Exception Thrown #0 [internal function]: vB_Api_Content_Privatemessage->fetchSummary() #1 /home/n/nissimus01/public_html/core/vb/api/wrapper.php(129): call_user_func_array(Array, Array) #2 [internal function]: vB_Api_Wrapper->__call(\'fetchSummary\', Array) #3 [internal function]: vB_Api_Wrapper->fetchSummary() #4 /home/n/nissimus01/public_html/includes/api/interface/collapsed.php(189): call_user_func_array(Array, Array) #5 /home/n/nissimus01/public_html/includes/vb5/template/runtime.php(506): Api_Interface_Collapsed->callApi(\'content_private...\', \'fetchSummary\', Array, false, true) #6 /home/n/nissimus01/public_html/core/cache/template/template33430.php(247): vB5_Template_Runtime:arseData(\'content_private...\', \'fetchSummary\') #7 /home/n/nissimus01/public_html/includes/vb5/template.php(329): include(\'/home/n/nissimu...\') #8 /home/n/nissimus01/public_html/includes/vb5/template/cache.php(134): vB5_Template->render(false) #9 /home/n/nissimus01/public_html/includes/vb5/template.php(345): vB5_Template_Cache->replacePlaceholders(\'<!-- ##template...\') #10 /home/n/nissimus01/public_html/includes/vb5/applicationabstract.php(402): vB5_Template->render() #11 /home/n/nissimus01/public_html/includes/vb5/applicationabstract.php(215): vB5_ApplicationAbstract::showErrorPage(Array, false) #12 [internal function]: vB5_ApplicationAbstract::handleException(Object(vB_Exception_NodePermission)) #13 {main}', ), )
    on line 510 in /home/n/nissimus01/public_html/includes/vb5/template/runtime.php

  • #2
    What changes did you make immediately prior to this happening?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Nothing that I can think of....

      Comment


      • #4
        Any ideas how to rectify this, please???

        Comment


        • #5
          One workaround is to login to the frontend first then login to AdminCP.

          Are you running the latest vB version? I was encountering that same issue before in an older version (5.1.9?) and I was doing the above workaround. But when upgrading to 5.1.10, the issue seemed to go away.

          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment

          Related Topics

          Collapse

          Working...
          X